Tag Archives: Magento upgradation errors

Magento Upgrade from 1.3.1 to 1.4.1.1

Magento is one of the preferred ecommerce open source platforms we specialise in at Auro Infotech. Recently, Magento announced upgrade to 1.4.1.1 and we also decided to upgrade on of the Magento based sites that we manage.

In version 1.3.1, we faced the following error when we checkout using paypal
“There was an error proccessing your request”

We did many studies to fix this and we finally we decided to upgrade the magento to the latest version as we thought this might fix the issue. Since we developed the skin(theme) for the site, we knew it should be done with great care as we need to merge our custom code with magento code.

As always, before upgrading the live site, we upgraded the testing site with many trial and errors and atlast we did it successfully in testing. We have the steps noted down below which we took while upgrading the production site. Below are the steps which we like to share

Continue reading